Jump to content

ModChip France

Le kit Xecuter SX Pro va vous permettre de lancer le MODE RCM de la console, une licence pour le CFW à installer sur la console. Pas besoin d'ouvrir la console Nintendo Switch ni besoin de souder. Vous pourrez ainsi avec ce pack, lancer vos copies de jeux Nintendo Switch.
Acheter Maintenant

Jeux-Linker France

Xecuter SX Pro OS de la Team Xecuter vous permet de modifier votre Nintendo Switch, vous pouvez profiter des custom firmwares sur toutes les versions de la Switch et il est région free. Pré commander ce linker sur leur site, paypal supporté !
Acheter Maintenant

uLaunch passe en v0.2 avec le support du Bluetooth

XorTroll lance la v0.2 de son custom homemenu de la Switch appelé uLaunch. Au menu, le changement de QForegroundViewer en uViewer, un quick menu, le support du Bluetooth, l'affichage de l'adresse MAC et du numéro de série de la console, possibilité de mettre à jour la console and much more (bien plus encore.....).

Ci-dessous, le changelog complet de la dite nouvelle version :

Read more...

uLaunch-Previewer v0.1.2 de Pharuxtan disponible (MAJ)

Pharuxtan, auteur d'un outil tout en un de la Switch (IcosaSwitch), offre de nouveau à la scène Switch un tout nouveau programme qui vous permettra de visualisé ou testé vos thème uLaunch avant de les installer sur votre console. Le programme se nomme : uLaunch-Previewer
uLaunch Previewer est un projet prenant en charge OS X/Linxus et Windows pour tester ou pour prévisualiser les thèmes uLaunch avant de l'installer sur votre Nintendo Switch.

Attention :
Une résolution d'écran de 1920x1080px ou supérieure est recommandée !
MAJ v0.1.1 : Le format d'écran 16:9 est recommandé !
Maj v0.1.2
Utilisation :

 
Read more...

E-book Reader de la PSVita traduit et passe en v0.3

Nombreux ne le savent pas, la PSVita dispose d'un E-book Reader et cella est uniquement disponible sur le store JAP, depuis Juin 2019, GrapheneCt, un membre du forum Gbatemps travaillait sur patch en Anglais et cella passe maintenant à la version 0.3


Avant d'aller loin, ce patch de traduction ne fonctionne qu'avec le firmware 3.65 et avec rePatch reDux0 v2.71 ou moins. Elle ne fonctionnera PAS sous le firmware 3.60 ni avec la version 3.0 de rePatch.
Ci-dessous, le changelog complet des versions disponible :
Installation :
Procédure pour ajouté ses propres eBook :
Vous pouvez ajouter vos propres livres à l'application en tant que contenu DLC. Veuillez noter que le Reader ne supporte que le format .epub avec les fichiers .png ou .jpg comme pages.
Il prend également en charge les fichiers .epub avec table de navigation intégrée, contenu BGM et AV.
Source et plus d'info et téléchargement du patch :

Vidéo du Reader en action :
 
Read more...

Switch Army Knife : un couteau suisse de la Switch

SAK autrement dit Switch Army Knife est un couteau suisse fait par dezem destiné à la conversion des fichiers XCI et NSP vers XCZ et vive versa.

Disposant d'un menu graphique, le programme dispose de diverses fonctions concernant les fichiers XCI vers les NSP, il prend aussi en charge la conversion de ces deux formats vers les XCZ et vive versa. Il peut aussi formater votre carte SD au format FAT32 et aussi extraire une sauvegarde dans une emuNAND (eMMC).

Le fichier Keys.txt ou pod.keys sont nécéssaire au fonctionnement du programme.
Read more...

ebookViewerNX de SegFault42 passe en 0.2.0

Après des semaines acharné de travail, SegFault42 nous livre enfin son nouveau homebrew : ebookViewerNX
Sous ce nom se cache un lecteur de fichier .pdf, .epub qui utilise la librairie mupdf library. Même si cella semble être une "pre-release", le lecteur fait déjà bien son travail mais l'auteur nous promet encore beaucoup de fonctionnalités à implémenter
Les fichiers sont à placé dans "/switch/ebookViewerNX"



New changelog :

Read more...

Chatbox - 3432 Messages. Spammers: MCBots (874) . b&nder (634) . reacher (584) .

Load More
    You don't have permission to chat. You must participate at least once in the Forum to have access
    • Featured
      chronoss
      chronoss

      Atmosphere 0.9.4 disponible pour firmware 9.0.0

      SciresM ne s'en lasse pas et propose à la scène Switch Atmosphère 0.9.4 pour supporté le firmware 9.0.0 de la Nintendo Switch disponible depuis le 10 septembre 2019.

      banner.png

      Comme a son habitude, Nintendo ne laisse jamais les choses faciles, beaucoup de changement ont été opéré sur le firmware 9.0.0 comme le changement des fonctionnements des HID et il a fallu que SciresM développe un système de contournement grâce à la mise jour de la bibliothèque libnx. Rappelons aussi que hbmenu a été mise à jour en 3.1.1 grâce à la nouvelle version de la bibliothèque libnx.

      Changelog complet :

      Citation
      • Support du firmware 9.0.0.
        • Remarque : 9.0.0 a apporté un certain nombre de modifications susceptibles de poser problème avec les homebrew. Détails ci-dessous :
          • 9.0.0 a changé le fonctionnement du HID d’une manière qu'il empêche libnx de détecter les entrées de boutons.
          • Les homebrew devrait être recompilé avec la dernière version de libnx pour résoudre ce problème.
          • Atmosphere fournit maintenant un cachet temporaire qui permettra à l’homebrew de continuer à fonctionner comme prévu.
            • Cette mitm sera supprimée lors d'une prochaine révision de l'atmosphère une fois l'homebrew mis à jour, afin de permettre aux utilisateurs d'utiliser à nouveau une mith cachée s'ils le souhaitent.
        • 9.0.0 a introduit une dépendance dans FS sur le module système USB afin de lancer la carte SD.
          • Cela signifie que le module système USB doit maintenant être lancé avant que la carte SD ne soit initialisée.
          • De même, le module système USB ne peut plus recevoir de correctif IPS et ses paramètres ne peuvent pas être modifiés de manière fiable.
          • Nous savons que cela est frustrant, nous allons donc examiner s'il existe un moyen de résoudre ce problème à l'avenir.
        • Remarque : 9.0.0 a mis à jour le firmware du contrôleur des cartouches de jeu ("lotus") de la Switch.
          • Pour éviter de brûler les fusibles de lotus, Atmosphere applique désormais des correctifs nogc lors du démarrage en version 9.0.0 avec des fusibles inférieurs à celle-ci.
          • Si vous souhaitez jouer à des jeux de hasard sur la version 9.0.0 (mais vous empêchez toujours de les jouer sur la version <9.0.0), définissez nogc = 0 dans BCT.ini.
        • Une erreur off-by-one a été corrigée lors de l'initialisation pinmux du module de système d'amorçage.
          • Cela aurait pu théoriquement poser des problèmes de communication HdmiCec.
          • Aucun utilisateur n'a signalé de problèmes. Il est donc difficile de dire s'il s'agissait d'un problème concret.
        • Un beug a été corrigé qui pouvait empêcher la liste blanche d’URL accessible d’être lancée par homebrew lors du lancement de l’application Web.
        • La génération des clé BIS a été corrigée pour le nouveau matériel.
          • Le matériel plus récent utilise une nouvelle clé de périphérique par firmware pour générer des clés BIS au lieu de la première clé de périphérique. Par conséquent, les clés erronées étaient précédemment générées en tant que sauvegarde.
          • Cela ne concerne que les unités fabriquées après ~ 5.0.0.
      • Améliorations générales de la stabilité du système pour améliorer l'expérience de l'utilisateur.

      Atmos.png



      User Feedback


      Bonsoir La Communauté !

      J'ai suivi avec attention ce tuto, mais bien malheureusement je n'ai pas trouvé de solution a mon problème.

      Pour info, ma switch a été mise accidentellement et malencontreusement à jour en version 9.0.0 . Je cherche donc a mettre jour ma version d'atmosphère pour pouvoir lire les jeux comment avant.

      Si il y a quelqu'un pour m'aider svp.

      Grand merci d'avance. :)

      Share this comment


      Link to comment
      Share on other sites
      Il y a 2 heures, Ixoye a dit :

      Bonsoir La Communauté !

      J'ai suivi avec attention ce tuto, mais bien malheureusement je n'ai pas trouvé de solution a mon problème.

      Pour info, ma switch a été mise accidentellement et malencontreusement à jour en version 9.0.0 . Je cherche donc a mettre jour ma version d'atmosphère pour pouvoir lire les jeux comment avant.

      Si il y a quelqu'un pour m'aider svp.

      Grand merci d'avance. :)

      Prend le pack de signatures 9.0.0 ou encore le pack tout en un RetroReload

      Share this comment


      Link to comment
      Share on other sites

      Maintenant, le sx os 2.9 peut également fonctionner sur Nintendo Switch 9.0.0, toute personne qui l'a mis à jour?

      Edited by chronoss

      Share this comment


      Link to comment
      Share on other sites

      Bonjours merci pour la news je voulais savoir si il est compatible a la version officiel 9.0.1 ? et si oui ça veut dire que on peut upgrade directement la switch via mise a jour? Et peut-on aussi du coup hacker une switch 9.0.1 non patche ? Merci

      Share this comment


      Link to comment
      Share on other sites
      Il y a 20 heures, yacine1 a dit :

      Bonjours merci pour la news je voulais savoir si il est compatible a la version officiel 9.0.1 ? et si oui ça veut dire que on peut upgrade directement la switch via mise a jour? Et peut-on aussi du coup hacker une switch 9.0.1 non patche ? Merci

      oui et oui

      Share this comment


      Link to comment
      Share on other sites


      Create an account or sign in to comment

      You need to be a member in order to leave a comment

      Create an account

      Sign up for a new account in our community. It's easy!

      Register a new account

      Sign in

      Already have an account? Sign in here.

      Sign In Now

    ×