Jump to content

ModChip France

Le kit Xecuter SX Pro va vous permettre de lancer le MODE RCM de la console, une licence pour le CFW à installer sur la console. Pas besoin d'ouvrir la console Nintendo Switch ni besoin de souder. Vous pourrez ainsi avec ce pack, lancer vos copies de jeux Nintendo Switch.
Acheter Maintenant

Jeux-Linker France

Xecuter SX Pro OS de la Team Xecuter vous permet de modifier votre Nintendo Switch, vous pouvez profiter des custom firmwares sur toutes les versions de la Switch et il est région free. Pré commander ce linker sur leur site, paypal supporté !
Acheter Maintenant

L'exploit 6.72 disponible : faut-il faire la mise à jour ou pas ?

Le voila le tant attendu le nouveau firmware de la PS4 qui vous servira à hacker votre console et celui-ci passe de la version 5.05 à la version 6.72 qui vient cette fois-ci d'un membre pas connu de la scène. Eh oui, celui-ci ne vient pas de SpecterDev ou TheFlow mais cella vient d'un membre nommé sleirsgoevy qui remercie fièrement Fire30 pour le WebKit exploit, TheFlow pour l'exploit kernel et ainsi quei Ueyama et shinh pour le compiler 8cc.
 
L'exploit est en stade "instable" car il vous faut le relancer à plusieurs reprise pour y arrivé, ci-dessous, un petit readme laissé par l'auteur afin de vous aider au lancement de l'exploit :
La page de l'exploit proposée sur le site Modconsoles a subit une traduction de la langue Anglais vers le Français, un ajout du bouton NETCAT pour les envois des payloads depuis l'externe et aussi, une refonte de la page en couleur proposée par un membre depuis le Github officiel du Jailbreak.
Si vous possédez une PS4 sous le firmware 6.72, alors cliquer sur le lien ci-dessous pour profiter de l'exploit :
http://ps4webkit.modconsoles.fr

En cours d'hébergement...
 
******* Il est temps de passé du 5.05 en 6.72 ou pas ? *******
Alors la réponse est NON, pourquoi ? Parce que l'exploit pour le moment est très instable. Il vous faut relancé l'exploit au moins 10x pour le voir se lancer. Les jeux 5.05 ne fonctionne pas pleinement sous ce firmware, des beugs ou des arrêt brusque de la console en plein jeu peuvent subvenir pendant votre partie. Aucun backup à ce jour n'est encore disponible sous ce firmware et même si vous arrivé à dumper votre jeu, il faudra que PS4 PKG Tools puisse se mettre à jour afin d'inclure les nouveaux clé du firmware 6.72 (à confirmé) Al-Azif a mis à jour ses payloads afin de supporté pleinement le firmware 6.72 : ps4-payload-repo Le cache du navigateur n'étant pas encore fonctionnel mais cella ne tardera pas pour ce week-end avec l'arrivé d'autre nouveauté comme promis par Al-Azif  
Read more...

La Team Xecuter publie SX OS en v3.0.4b

Le nouveau firmware de la Nintendo Switch sortie depuis quelques jours force la Team Xecuter à pouvoir mettre à jour leur cfw SX OS afin de supporté ce firmware ainsi que réglé quelques beugs qu'il ont découvert.

********** Changelog : **********

Read more...

Luma3DS se met à jour en v10.2

 
Le meilleur et l'unique CFW de la 3DS de son nom Luma3DS vient d'être mise à jour vers la v10.2, les nouveautés sont énorme en commençant par la fonction de capture d'écran qui a reçu une accélération massive. La vitesse de capture est passé de dix secondes en quelques millisecondes et elles sont enregistrées dans "/luma/screenshots/".
Vous pouvez désormais régler la luminosité de l'écran de manière beaucoup plus précise qu'avec les paramètres officiels depuis le menu Rosalina. Vous trouverez également des filtres d'écran supplémentaires, en plus la gestion du menu Rosalina a également été simplifiée et prend en charge le C-Stick pour les N3DS.
Les retards et les plantages avec l'InputRedirection devraient maintenant appartenir au passé ; cependant, il peut arriver que certaines touches du menu HOME soient actionnées deux fois. Appuyez sur "ZL" ou "ZR" pour régler ce problème.
********* Changelog complet : *********
 

Read more...

Solution des Nintendo Switch bloqué au logo "JoyCon" avec SX Core

Depuis l'arrivé des puces SX Core/Lite, les problèmes ne manquent pas pour nous utilisateurs et poseurs de puce. De plus de ne pas utilisé les homebrews ChoiDuJourNX ou Hetake, voila que d'autres personnes se retrouvent coincé sur le logo des "Joycon" après installation de la puce SX Core. La Team SX a fait des recherches dessus et ont pu trouvé la cause de se beug.

**************** Citation : ****************
Les condensateurs en question doivent être solides et intacts, comme sur la photo ci-dessous et ces deux condensateurs sont situés au même endroit sur les cartes mères (v1) "erista" et (v2) "mariko".

En ressoudant ces deux condensateurs ou en les remplaçant par une pièce similaire de type CMS 0.1uf 10v 0201, vous éviterez de vous retrouver bloqué par le logo "JoyCon". Il est recommandé de faire appel à un installateur professionnel si vous n'avez pas les outils nécessaires pour terminer l'installation de SX Core avec succès.
Read more...

SX OS v3.0.3b et un flasheur des SX Core/Lite disponible

La Team SX revient en force pour corrigé des erreurs qui se sont introduit dans les versions 3.0.1/3.0.2 de leur cfw SX à destination des Switch Mariko/Lite profitant des puces SX Core et Lite.

"Nous sommes de retour avec une mise à jour mineure (mais importante !) pour SX OS, ainsi qu'un utilitaire pour PC permettant de mettre à jour votre micrologiciel SX Core/Lite via USB. Ce dernier est nécessaire pour les personnes qui utilisent des outils qui n'ont pas été conçus pour leur console Switch. Un exemple est le populaire "ChoiDuJourNX", que les gens utilisent pour mettre à jour/réduire le firmware de leur console. Cet outil a été conçu pour les consoles classiques Erista/RCM, et est donc dangereux à utiliser sur les consoles Mariko."
Changelog officiel :
Téléchargement

Logiciel Windows pour mettre à jour votre SX Core / Lite

Read more...
chronoss

Besoin d'aide sur un problème de parefeu ou je sais plus quoi d'autre

Recommended Posts

Bien le bonjour à tous !

Je vous parle maintenant car ça commence à m’agacer et je risque d'en perdre la boule. Depuis un certain moment, j'ai des difficulté à dll mes truc avec quelques logiciels. Cela à commencé avec MEGAsyncSetup, tout marchait bien puis un jour, j'ai eu un problème de connexion avec ce logiciel. J'étais bel et bien connecté sur internet mais le programme me disait que j'avais un soucie d'internet..... "désinstaller par la suite".....

Avec le logiciel NUSDownloader, pas moyen de me télécharger quelque chose, ni même de faire la mise à jour de la base de donnée

Révélation

1ebb27812c7e583544ef4871e6c35a02.png

Et hier, en voulant testé auto h-encore, j'ai pas pu dll les fichiers nécessaire et le programme m'a donné une erreur d'internet

3350641bba3a427b2e34f1e15d445a70.png

5c296234613fa57d20f828ed0e71c168.png

:BangHead::BangHead:

Mon pare-feu windows est activé mais pas de message bloquant un programme potentiellement dangereux

f27cbd11a6f8e76bf5668c871740b6e5.png

Comme anti-virus, j'ai NOD32 dans sa dernière version je pense, j'ai même testé en désactivant l'anti virus mais sans succès

756625bf4fd89904410cae52c81bb4b5.png

 

Si quelqu'un aurait une idée ou suggestion, il est le bienvenu !

Edited by chronoss

Share this post


Link to post
Share on other sites

Je pencherais au pilote de ta carte réseaux

Ou un PB avec une  maj de windows qui bloque ton accès internet malgré qu'il te dit que tu est connecté...

Share this post


Link to post
Share on other sites

Déjà je ne fais pas de mise à jour windows pour de problème personnel mais jamais eu de soucie avec....

Share this post


Link to post
Share on other sites

desactive ton anti-virus et ton pare-feux tous doit être rouge lol et essaye pour voir désactive tous

Share this post


Link to post
Share on other sites

Pour l’anti virus j’en doute car je l’avais même desinstaller mais sans succès. Je teste la désactivation du pare feu 🔥 pour voir !

Share this post


Link to post
Share on other sites

désactive tous

Share this post


Link to post
Share on other sites

Même avec les pare feu éteint ça ne fonctionnera pas.

Regarde tes pilotes de ta carte

Supprime et reinstalle les 

Télécharge  les avant 😂

Share this post


Link to post
Share on other sites
il y a 12 minutes, BenMitnicK a dit :

désactive tous

pareille :(

 

à l’instant, reacher a dit :

Même avec les pare feu éteint ça ne fonctionnera pas.

Regarde tes pilotes de ta carte

Supprime et reinstalle les 

Télécharge  les avant 😂

Laquelle ?

Share this post


Link to post
Share on other sites

ok

ceux de ta carte ethernet ou wifi active tu verra le nom en allant dans le gestionnaire de périphérique

Share this post


Link to post
Share on other sites

Ok, je m'y rend tout de suite !

Share this post


Link to post
Share on other sites
Il y a 1 heure, reacher a dit :

Télécharge  les avant 😂

Sur le net ou je les dump via mon pc ?

Share this post


Link to post
Share on other sites

sur le net va chercher pour ton systéme et installe

Share this post


Link to post
Share on other sites

Le truc c'est pas de dumpé tes pilotes car si a la base tu a une erreur avec eux tu va la remettre en place 😂

 

 

  • Haha 1

Share this post


Link to post
Share on other sites

+1 pour la vérification du driver réseau 

 

Et aussi une autre piste a tu utilisé un nouveau vpn car il y a qqe jours j'ai eu un soucis similaire malgré le vpn désactivé et une fois que j'avais désinstaller le vpn ma connexion est revenu, depuis j'utilise un autre et la RAS 

Share this post


Link to post
Share on other sites

Le problème tu peux pas  telecharger avec ton PC  💀

  • Sad 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, reacher a dit :

Le truc c'est pas de dumpé tes pilotes car si a la base tu a une erreur avec eux tu va la remettre en place 😂

 

 

Oui t'a pas tord

 

il y a 2 minutes, Erko a dit :

+1 pour la vérification du driver réseau 

 

Et aussi une autre piste a tu utilisé un nouveau vpn car il y a qqe jours j'ai eu un soucis similaire malgré le vpn désactivé et une fois que j'avais désinstaller le vpn ma connexion est revenu, depuis j'utilise un autre et la RAS 

j'utilise pas de VPN sur mon PC

 

il y a 2 minutes, reacher a dit :

Le problème tu peux pas  telecharger avec ton PC  💀

En gros, je dois d'abord dll les pilotes avant de me lancer....

Share this post


Link to post
Share on other sites
il y a 4 minutes, chronoss a dit :

En gros, je dois d'abord dll les pilotes avant de me lancer....

bas oui sinon c'est balo lol

Share this post


Link to post
Share on other sites

Si les pilotes son ok regarder aussi du côté de ta box 

Share this post


Link to post
Share on other sites

J'ai eu le souci sur un PC internet impec et téléchargement que Dale....

Un PC que je venais juste de réinstaller windows j'ai changer de version de windows et depuis impec 

 

Sur un autre PC même problème changer les pilotes et nickel

Edited by reacher

Share this post


Link to post
Share on other sites

Ok, je vais d'abord dll tous les pilotes puis testé mais je pense que ça doit être un programme que j'avais installer qui me bloque ça... j'ai tenté de désinstaller quelques un que je trouvais inutile mais sans succès :(

Share this post


Link to post
Share on other sites
il y a 3 minutes, Erko a dit :

Utilise revo uninstaller par exemple pour désinstaller, c'est mieux que de le faire par Windows car il ne vire pas tout

https://www.revouninstaller.com/revo_uninstaller_free_download.html

Je l'avais celui-là mais perdu dans un certain moment...

  • Nice 1

Share this post


Link to post
Share on other sites

c'est forcement un truc qui te bloque, comme moi avec ma souris d'un coup le problème est venue et c'étais QCMA avec le driver USB tu dois trouvé qu'est-ce que ta installer pour avoir ce soucis essaye de savoir quand le problème est venue et dans le gestionnaire des programmes trie par date et regarde les programme installé

Share this post


Link to post
Share on other sites
il y a 3 minutes, BenMitnicK a dit :

c'est forcement un truc qui te bloque, comme moi avec ma souris d'un coup le problème est venue et c'étais QCMA avec le driver USB tu dois trouvé qu'est-ce que ta installer pour avoir ce soucis essaye de savoir quand le problème est venue et dans le gestionnaire des programmes trie par date et regarde les programme installé

Je vais pas me souvenir de la date que tout cela à commencer car je le prenais pas au sérieux mais là ça devient très sérieux...

Share this post


Link to post
Share on other sites

ok bas la faut y aller doucement et faire étape par étape sinon tout remettre à zéro si tu ne la pas formater depuis un moment

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×