Also don‘t update past FW 6.20 if you want a kxploit

— Andy Nguyen (@theflow0) March 11, 2020